Smashing_
News

PHP 5.6 & 7.0 are dead - time to upgrade!

Greg

Security support for PHP 5.6 & 7.0 ends December 31, 2018 (Source: PHP Supported Versions). With nearly 80% of all PHP websites still running on PHP 5.x, there are millions of websites at risk. Assuming your servers, websites or web applications are already updated could lead to an unwelcome surprise.

Any servers, websites or web applications still running PHP 5.6 by New Years Eve will be at increased risk for security breaches and hackers. If you haven’t already started your upgrade process, start planning now! Your IT service provider or local dev shop should be able to give you a hand. If you are not sure who to contact or just have a few questions, feel free to reach out to us and we will do our best to get you moving down the right path.

Email us here: info@smashdevshop.com or call our office: 316-440-0770.

stealing yur dataz

Contact@Smash